Mail Autosignatur mangler - Xink

Ændret den: to, 14 nov 2024 09:39

Problem: Autosignatur mangler i Outlook (Xink)


Årsag

Manglende autosignatur i Outlook skyldes ofte, at Xink-signaturerne ikke er opdaterede.


Løsning – Trin for Trin

  1. Find Xink-ikonet:

    • Klik på pilen i nederste højre hjørne af skærmen på proceslinjen (systembakken).
  2. Opdater Xink:

    • Højreklik på Xink-ikonet (et lille hvidt ikon).
    • Klik på “Update Now” i menuen.
  3. Genstart Outlook:

    • Luk Outlook helt og åbn det igen for at sikre, at signaturen er blevet opdateret.

Ved spørgsmål, kontakt ZBC IT på tlf: 41721212 eller mail: support@zbc.dk.
Er du elev, kig på www.it.zbc.dk

Var dette svar nyttigt?