Kan ikke åbne andre kalendere
Problem: Kan ikke åbne andre kalendere i Outlook
Årsag
Fejlen kan skyldes problemer med adressekartoteket i Outlook, som forhindrer adgang til delte kalendere.
Løsning – Trin for Trin
-
Åbn Outlook og gå til Kalenderen:
- Klik på “Kalender” i menuen.
- Klik derefter på “Send/modtag” øverst i værktøjslinjen.
-
Download adressekartoteket:
- Klik på “Send/modtage-grupper” og vælg “Download adressekartotek”.
-
Fjern flueben i indstillinger:
- Et popup-vindue åbner.
- Fjern fluebenet i “Download ændringer siden sidste Send/modtag indstilling”.
- Gentag dette for begge adresser:
- “\Zeland Business College\ZBC-personale”
-
“\Zeland Business College”
-
Genstart Outlook:
- Luk Outlook helt og åbn det igen for at sikre, at ændringerne træder i kraft.
Ved spørgsmål, kontakt ZBC IT på tlf: 41721212 eller mail: support@zbc.dk.
Er du elev, kig på www.it.zbc.dk